December 22nd, 2008

No Knowledge

Posted in Blogging by 200

Anyone know anything about blogging?

PlanetPolice.org run a blog whereby they reproduce articles from all the best police blogs (like his one). I usually get a few visitors every day from them and I know some people read my articles direct on their site.

A few days ago I noticed that they weren’t publishing my recent entries. I emailed the guy who runs it & apparently it’s done automatically by some sort of feed system. Apparently, my feed doesn’t validate, and if you visit this link, you will  see so for yourself. The link highlights an error in my article on ‘The Good Old Days‘ which is a real shame because that was the most popular article for comments for some time. If I unpublish the article then my feed validates but when I publish it again it breaks.

Does anyone know how to sort the problem out because I haven’t got a scoobey?

You can leave a comment, or trackback from your own site. RSS 2.0

9 comments

  1. Tony F says:

    Sorry, haven’t a clue, but I know someone who may.

    December 22nd, 2008 at 21:54

  2. PlanetPolice Admin says:

    I’m still looking at it 200. I’m just busy doing the whole family holiday thing. I’ll try and take another look once I get back from the horror of Christmas shopping in Birmingham….

    December 23rd, 2008 at 08:47

  3. PlanetPolice Admin says:

    I think it might be to do with the quotes that surround “grown-up life” – try changing them.

    December 23rd, 2008 at 08:49

  4. 200 says:

    Hey PPAdmin, thanks for taking a look at it. I thought it might have been those quotes too but it isn’t, when I remove the quotes the problem still comes up.

    Will that article drop off the feed page in due course so it’s no longer a problem? I don’t want to remove the item as it will ruin my ‘post every day for over a year’ record.

    December 23rd, 2008 at 11:34

  5. john says:

    XML parsing error: :373:38: not well-formed (invalid token)

    28 Char on line 373 unknown, so remove it ?

    December 23rd, 2008 at 18:07

  6. the_leander says:

    Perhaps if you copy and paste the original article’s content into a new article, and add a fresh title like “repost of xxxx” or something?

    December 23rd, 2008 at 21:18

  7. annette says:

    200, I haven’t a clue to be honest.
    But I’ll tell you what happens when I read your blog, or rather when I have finished reading your blog. I close your blog and then the eggcup comes up with a message, it says:
    explore.exe-Application error.
    The instruction at “0x01da 1990″ The memory could not be read.
    Click “ok” to terminate the programme.
    I do click on “ok” and at first I was worried I might loose your site but I didn’t, thank god.
    I don’t know why this happens on your site, but it’s the same every time.
    It only happens to you!
    Funny isn’t it?

    December 23rd, 2008 at 21:51

  8. john says:

    http://feedvalidator.org/docs/error/SAXError.html

    December 24th, 2008 at 12:24

  9. 200 says:

    Thanks for the suggestions. I’ve reposted the item & removed the last line of the text & it appears to be validating now, so hopefully I’ll reappear at PlanetPolice again.

    December 24th, 2008 at 23:38

Leave a comment